Page 2 of 2

Re: no oil pressure

PostPosted: Wed Sep 04, 2019 10:57 pm
by Ferrous_Head
Yes, it's quite possible for the scavenge side to work but not the feed.

They are in effect two separate pumps driven by the same shaft. The feed gears are driven by wither a split pin or a solid pin. Both gave been used. The scavenge side uses a half moon key.
So, either can fail and not turn the gears.

The feed side feeds oil to the engine through two different routes. One is a an end feed into the crankshaft. The other is through ddrillings in the cam cover and up through the cases for the feed to the rockers.
It's quite possible that the passage to the top end is blocked. The wrong gasket or "gasket goo" on the cam cover could cause that problem.

here's your problem. If it's the cam cover pulling that will easier - but - it night not be the problem.
Pilling the pimp is a lot harder and it might not be the problem.

If the feed pump IS working then you would be getting oil to the bottom end. If you kick long enough and the oil stops returning to the oil tank then the feed isn't working and the pump has to come off.


If your engine has a sump plug you could try draining the sump completely and then kicking the engine over long enough to start dripping out the drain hole. If it never starts dripping the pump ain't working.

Re: no oil pressure

PostPosted: Thu Sep 05, 2019 9:11 am
by Noot
No oil to top end? Maybe an incorrect gear cover gasket? I believe it's a later style gasket, kinda blocks your oil passage at the top center of the gear cover and case.

Re: no oil pressure

PostPosted: Thu Sep 05, 2019 8:41 pm
by Richie E
THANKS, all good advice! OK,this is what i did today. I wanted to make sure I got oil to the pump and through it. Drained the tank,removed the line from the top left elbow and blew through it w/my little hand pump back into the tank-all clear. Now I attached the hand pump to the elbow,removed the rear plug on the oil pump and blew down into and out of the pump-clear. I even forced some gunk flush through it-clean.Put the rear plug in ,removed the front plug,did the same.NOW I forced oil with the hand pump and I get oil out the open line to the rocker box and build a little pressure on the guage. Sooo, that tells me it's all clear up to the top end. Now if I still can"t get oil out by cranking it tomorrow---gotta be the pump. Also called the pump expert ,Tom. Great guy. He has a pump on stand by. Thanks again ! Richie E

Re: no oil pressure

PostPosted: Thu Sep 05, 2019 9:15 pm
by Ferrous_Head
It takes a fair amount of kicking to get oil returning to the oil tank.

Only time I actually counted it was 66 kicks, it take a lot.

As long as the feed side is working you can always just start the bike and give it 30 seconds or so to see if the oil returns. If the scavenge side isn't working all that happens is the engine wet sumps badly.s